Some clients are experiencing failures when saving items.

Incident Report for Dmaze

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 14:59 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2025 - 08:59 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 09, 2025 - 14:34 CEST

Investigating

Some clients are experiencing issues when saving data. We are aware of the issue and are actively investigating.
Posted Jul 08, 2025 - 15:38 CEST
This incident affected: Dmaze Core (API, Web Frontend).